Remove this ad
avatar

Dragon666

Newb

Posts: 6 Member Since: 24 October, 2013

Lead

9 November, 2013 21:46:08

Tags : :

Hello since the new update my games has been crashing like crazy on the title screen ,It use to happen befor but since the new update been out it has worsened.So basically I click the icon and then the whole screen freezes. I have to put my decice in sleep mode around 1 - 2 times to get the title screen up. And then it says (survival craft is not responding would you like to close it? ) then I click wait. I wait about 2 minutes while in the process it crashes.and then eventually it loads to the title screen and everthing is fine. The gameplay runs with little lag on maximum settings. The gamplay smooth it's just the launching. Is there anyway to to fix this thanks :)

My device

Samsung galaxy ace tab 2 7.0

Last Edited By: Dragon666 11 November, 2013 18:09:42. Edited 1 time

Quote    Reply   
Remove this ad
Remove this ad
avatar

cursedth

Moderator
Country President
Ancestor

Posts: 1,982 Member Since:28 February, 2013

#1 [url]

11 November, 2013 12:51:13

Does it give you a chance to go to the Settings screen and set all performance options and visibility to a minimum?
And possibly turn on 'single threaded terrain update'.
And try again?

Could you also please mention what devic you're using?
This will help the developer a lot.

Forum Staff,
Cursedth

Quote    Reply   
avatar

junkonwheels

Tool Crafter
Old Timer

Posts: 125 Member Since:14 June, 2013

#2 [url]

11 November, 2013 15:26:53

i have same problem

first game runs good but when i launge the game now the game do not even boot up the screen flash black and game not boot
so i not get in the setting menu
the only fix is reinstall and game now boots up and run but for how long 
this is a real big bug
 

Quote    Reply   
avatar

junkonwheels

Tool Crafter
Old Timer

Posts: 125 Member Since:14 June, 2013

#3 [url]

11 November, 2013 15:29:49

have same problem and not even get to setting menu

i have same problemfirst game runs good but when i launge the game now the game do not even boot up the screen flash black and game not boot
so i not get in the setting menu
the only fix is reinstall and game now boots up and run but for how long 
this is a real big bug
  

Quote    Reply   
avatar

Dragon666

Newb

Posts: 6 Member Since:24 October, 2013

#4 [url]

11 November, 2013 18:18:44

Sorry I should of explained it better the gameplay fine just the launching. (I edited the description) my device is  Samsung Galaxy tab 2 7.0 I have tried the things listed but it did not improve it stayed the same. I know  it not by any damage as my sister has the same device and experiencing the same problems.

Quote    Reply   
avatar

kaalus

Moderator
Fire Starter
Ancestor

Posts: 198 Member Since:23 November, 2011

#5 [url]

12 November, 2013 14:04:49

Hi,

Could you get the exact model of the device from the settings/about menu and the version of Android it is running?

Is the device rooted, or is it stock OS?

I will have to buy the exact same model to try to reproduce it.

cheers,
Kaalus

Quote    Reply   
Remove this ad
avatar

Dragon666

Newb

Posts: 6 Member Since:24 October, 2013

#6 [url]

12 November, 2013 20:13:08

device model: GT-p3110

Android version: 4.2.2

nope not rooted

I don't know what stock os is so im guessing it's not. thanks :) 

Quote    Reply   
avatar

Dragon666

Newb

Posts: 6 Member Since:24 October, 2013

#9 [url]

17 November, 2013 23:28:54

Hey kallus if theres an update have you tried updating it ? Please try this then test it again I have the same device but with diffrent android version ( about device, software update) it can make a difference with bugs

Quote    Reply   
avatar

amayesin

Newb

Posts: 1 Member Since:23 November, 2013

#10 [url]

23 November, 2013 16:51:46

error loading world

I get an error on trying to load my world............Error loading World......Required Type " System.Instem.Int32" not found in any of the known assemblies.
A new world will load fine.  Backup of old world with same problem.  Using an android device Asus tf300t Transformer Pad     android version 4.0.3
Was working fine this morning but there may have been an update.   Have many hours building this world and don't want to lose it.

Quote    Reply   
Remove this ad
Add Reply

Quick Reply

bbcode help